<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
  <meta charset="UTF-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  <meta name="viewport" content="width=device-width, initial-scale=1">
    <title>April 19: 24th Anniversary of Waco and Oklahoma City Bombing - 103.1 WIRK</title>
  <link rel="icon" type="image/png" href="https://435kwuxzpa23jrnjz1strer1-wpengine.netdna-ssl.com/wp-content/themes/west-palm-beach/images/favicon.png">
  <script defer src="https://use.fontawesome.com/releases/v5.7.1/js/all.js" integrity="sha384-eVEQC9zshBn0rFj4+TU78eNA19HMNigMviK/PU/FFjLXqa/GKPgX58rvt5Z8PLs7" crossorigin="anonymous"></script>
  
<!-- This site is optimized with the Yoast SEO plugin v10.1.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.wirk.com/april-19-24th-anniversary-of-waco-and-oklahoma-city-bombing/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="April 19: 24th Anniversary of Waco and Oklahoma City Bombing - 103.1 WIRK" />
<meta property="og:description" content="On April 19th 1993, a 51-day standoff came to an end when FBI agents raided the Branch Davidian compound in Waco, Texas. Branch Davidian leader David Koresh and more than 80 other cult members died when the compound burned to the ground. And on the same day in 1995, a truck bomb exploded outside the &hellip;" />
<meta property="og:url" content="https://www.wirk.com/april-19-24th-anniversary-of-waco-and-oklahoma-city-bombing/" />
<meta property="og:site_name" content="103.1 WIRK" />
<meta property="article:publisher" content="https://www.facebook.com/WIRKCountry" />
<meta property="article:tag" content="syndicated" />
<meta property="article:section" content="Featured News" />
<meta property="article:published_time" content="2019-04-19T16:07:21+00:00" />
<meta property="og:image" content="https://www.wirk.com/wp-content/uploads/2019/04/Oklahoma-city-768x528.jpg" />
<meta property="og:image:secure_url" content="https://www.wirk.com/wp-content/uploads/2019/04/Oklahoma-city-768x528.jpg" />
<meta property="og:image:width" content="768" />
<meta property="og:image:height" content="528" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="On April 19th 1993, a 51-day standoff came to an end when FBI agents raided the Branch Davidian compound in Waco, Texas. Branch Davidian leader David Koresh and more than 80 other cult members died when the compound burned to the ground. And on the same day in 1995, a truck bomb exploded outside the [&hellip;]" />
<meta name="twitter:title" content="April 19: 24th Anniversary of Waco and Oklahoma City Bombing - 103.1 WIRK" />
<meta name="twitter:site" content="@1031WIRK" />
<meta name="twitter:image" content="https://www.wirk.com/wp-content/uploads/2019/04/Oklahoma-city-768x528.jpg" />
<meta name="twitter:creator" content="@1031WIRK" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://435kwuxzpa23jrnjz1strer1-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='https://435kwuxzpa23jrnjz1strer1-wpengine.netdna-ssl.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://435kwuxzpa23jrnjz1strer1-wpengine.netdna-ssl.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://435kwuxzpa23jrnjz1strer1-wpengine.netdna-ssl.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='base-css'  href='https://435kwuxzpa23jrnjz1strer1-wpengine.netdna-ssl.com/wp-content/themes/west-palm-beach/assets/css/base.css?ver=1554921369' type='text/css' media='all' />
<script type='text/javascript' src='https://435kwuxzpa23jrnjz1strer1-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://435kwuxzpa23jrnjz1strer1-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://435kwuxzpa23jrnjz1strer1-wpengine.netdna-ssl.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/www.wirk.com\/wp-admin\/admin-ajax.php","nonce":"4ba797f9bb","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://435kwuxzpa23jrnjz1strer1-wpengine.netdna-ssl.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3'></script>
<link rel='https://api.w.org/' href='https://www.wirk.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wirk.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wirk.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.wirk.com/?p=60676' />
<link rel="alternate" type="application/json+oembed" href="https://www.wirk.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wirk.com%2Fapril-19-24th-anniversary-of-waco-and-oklahoma-city-bombing%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wirk.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wirk.com%2Fapril-19-24th-anniversary-of-waco-and-oklahoma-city-bombing%2F&#038;format=xml" />
    <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
    </script>
    <script>
      googletag.cmd.push(function() {
        var banner = googletag.sizeMapping().addSize([0, 0], [320, 50]).addSize([768, 0], [728, 90]).build();
var sidebar = googletag.sizeMapping().addSize([0, 0], [300, 250]).addSize([0, 0], [300, 600]).build();

var ad_unit_content = googletag.defineSlot('/4432/hbi.wpb/WIRKFM/site/content', [, ], 'ad-unit-content').defineSizeMapping(banner).setCollapseEmptyDiv(true).addService(googletag.pubads());
var ad_unit_footer = googletag.defineSlot('/4432/hbi.wpb/WIRKFM/site/footer', [, ], 'ad-unit-footer').defineSizeMapping(banner).setCollapseEmptyDiv(true).addService(googletag.pubads());
var ad_unit_sidebar = googletag.defineSlot('/4432/hbi.wpb/WIRKFM/site/sidebar', [, ], 'ad-unit-sidebar').defineSizeMapping(sidebar).setCollapseEmptyDiv(true).addService(googletag.pubads());
var ad_unit_leaderboard = googletag.defineSlot('/4432/hbi.wpb/WIRKFM/site/leaderboard', [, ], 'ad-unit-leaderboard').defineSizeMapping(banner).setCollapseEmptyDiv(true).addService(googletag.pubads());
var ad_unit_background = googletag.defineOutOfPageSlot('/4432/hbi.wpb/WIRKFM/site/background', 'ad-unit-background').addService(googletag.pubads());
        googletag.pubads().setTargeting("is_front", "false");
                googletag.pubads().setTargeting("is_archive", "false");
                googletag.pubads().setTargeting("is_article", "true");
                googletag.pubads().setTargeting("is_gallery", "false");
                googletag.pubads().setTargeting("is_page", "false");
                googletag.pubads().setTargeting("is_search", "false");
                googletag.pubads().setTargeting("is_author", "false");
                googletag.pubads().setTargeting("slug", "april-19-24th-anniversary-of-waco-and-oklahoma-city-bombing");
                googletag.pubads().setTargeting("category", ["featured-news"]);
                googletag.pubads().setTargeting("gallery_collection", {"errors":{"invalid_taxonomy":["Invalid taxonomy."]},"error_data":[]});
                googletag.pubads().setTargeting("tag", ["syndicated"]);
                googletag.pubads().setTargeting("author", "natalie-rich");
                googletag.pubads().setTargeting("has_takeover", "false");
                googletag.pubads().setTargeting("takeover_id", "0");
                googletag.pubads().setTargeting("has_parent", 0);
        
        googletag.enableServices();
      });
    </script>
    			<!-- Global site tag (gtag.js) - Google Analytics -->
			<script async src="https://www.googletagmanager.com/gtag/js?id=UA-75627817-2"></script>
			<script>
				window.dataLayer = window.dataLayer || [];
				function gtag(){dataLayer.push(arguments);}
				gtag('js', new Date());

				gtag('config', 'UA-75627817-2');
			</script>
		<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.wirk.com"><link rel="https://theeventscalendar.com/" href="https://www.wirk.com/wp-json/tribe/events/v1/" /><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; background-image: url("https://wirk.wpengine.com/wp-content/uploads/2019/03/wirk-4-1.jpg"); background-position: center top; background-size: auto; background-repeat: no-repeat; background-attachment: scroll; }
</style>
	<link rel="icon" href="https://435kwuxzpa23jrnjz1strer1-wpengine.netdna-ssl.com/wp-content/uploads/2016/05/cropped-wirk_favicon1-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://435kwuxzpa23jrnjz1strer1-wpengine.netdna-ssl.com/wp-content/uploads/2016/05/cropped-wirk_favicon1-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://435kwuxzpa23jrnjz1strer1-wpengine.netdna-ssl.com/wp-content/uploads/2016/05/cropped-wirk_favicon1-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.wirk.com/wp-content/uploads/2016/05/cropped-wirk_favicon1-1-270x270.png" />
            <script src="https://live.wirk.com/wp-content/uploads/hll-widgets/main.min.js"></script>
            
<style type="text/css" id="wbp_customizer_css">
html, header, .footer, main.section .container {
  background-color: #ffffff;
}

article .post-categories a {
  color: #dd0f0f !important;
}

article,
.navbar,
.navbar-dropdown,
.featured_news_wrapper .featured_news_featured
{
  background-color: #ffffff !important;
}

.navbar a, footer, footer a {
  color:  !important;
}

footer.footer a:hover {
  color: inherit !important;
  background-color: transparent !important;
}

footer.footer .navbar-menu a:hover {
  text-decoration:underline;
}

/* arrow colors */
.navbar-link:after {
  border-color:  !important;
}

#main-nav-more-toggle span, #main-nav-more-toggle span:before, #main-nav-more-toggle span:after,
#nav-toggle span, #nav-toggle span:before, #nav-toggle span:after {
  background-color:  !important;
}

#social svg {
  fill:  !important;
}

.read_more a {
  background-color: #dd0f0f !important;
    color: white !important;
  }

.tabs .is-active a {
    border-color: #dd0f0f !important;
    color: #dd0f0f !important;
}

.tabs > ul > li > a:hover {
    color: #dd0f0f !important;
    border-bottom-color: #dd0f0f !important;
}

.show article {
    border-top-color: #dd0f0f;
}

footer.footer {
  background-color: #ffffff !important;
}

header .contact {
  color:  !important;
}

.single article .entry-content a {
    color: #dd0f0f !important;
}
.single article .entry-content a:hover {
    text-decoration: underline;
}
.single-post article h2.title, .page article h2.title a {
    color:  !important;
}

.wp-polls .pollbar {
    background-color: #dd0f0f !important;
}

.wp-polls input.Buttons {
    display: inline-block;
    background-color: #dd0f0f !important;
    padding:0.5rem;
    color: #fff;
}

.contact .entry-content hr {
    background-color: #ccc !important;
}

</style>
    <script src="//www.aptivada.com/js/widget.js"></script>

    </head>

<body id="body"
  class="post-template-default single single-post postid-60676 single-format-standard custom-background wp-custom-logo west-palm-beach tribe-no-js post-april-19-24th-anniversary-of-waco-and-oklahoma-city-bombing">

  <header id="header">
    <div class="container" id="main-header">
      <div class="columns is-mobile is-vcentered">
        <div class="column is-4-touch is-hidden-desktop">
          <div id="hamburger-mobile">
            <a id="nav-toggle" href="#"><span></span></a>
          </div>
        </div>
        <div class="column is-4-mobile is-2-tablet">
                    <a href="https://www.wirk.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="270" height="140" src="https://435kwuxzpa23jrnjz1strer1-wpengine.netdna-ssl.com/wp-content/uploads/2016/05/WIRK_site-header.png" class="custom-logo" alt="103.1 WIRK" itemprop="logo" /></a>                  </div>
        <div class="column is-hidden-mobile">
          &nbsp;
        </div>
                  <div class="column is-4-mobile is-narrow-tablet has-text-right is-hidden-mobile">
            <a href="tel:855-400-9475">
              <span class="icon">
                <i class="fas fa-phone fa-flip-horizontal"></i>
              </span>
              <span class="is-hidden-mobile">855-400-9475</span>
            </a>
          </div>
                      </div>
    </div>


          <nav class="navbar is-hidden-touch" role="navigation" aria-label="main navigation">
        <div class="container">
          <div class="navbar-start">
             <a class="navbar-item" id="main-nav-more-toggle"><span></span><div class="text"></div></a>
             <div id="primary-menu" class="navbar-menu"><div class='navbar-item DJs has-dropdown is-hoverable'>
<a class='navbar-link' href='https://www.wirk.com/shows/'>DJs</a><div class='navbar-dropdown'><a class='navbar-item Sammy Cruise' href='https://www.wirk.com/shows/sammy-cruise/'>Sammy Cruise</a><a class='navbar-item Ron Hersey' href='https://www.wirk.com/shows/ron-hersey/'>Ron Hersey</a><a class='navbar-item Chelsea' href='https://www.wirk.com/shows/chelsea/'>Chelsea</a><a class='navbar-item Moriah Daniels' href='https://www.wirk.com/shows/moriah/'>Moriah Daniels</a><a class='navbar-item South Florida Sunday' href='https://www.wirk.com/shows/south-florida-sunday/'>South Florida Sunday</a></div></div></a><div class='navbar-item Contests has-dropdown is-hoverable'>
<a class='navbar-link' href='https://www.wirk.com/contests/'>Contests</a><div class='navbar-dropdown'><a class='navbar-item Click Me!' href='https://www.wirk.com/contests/'>Click Me!</a></div></div></a><a class='navbar-item Photos' href='https://www.wirk.com/galleries/'>Photos</a><a class='navbar-item WIRK Top Videos' href='https://www.wirk.com/category/wirk-top-videos/'>WIRK Top Videos</a><div class='navbar-item Events has-dropdown is-hoverable'>
<a class='navbar-link' href='https://www.wirk.com/events/'>Events</a><div class='navbar-dropdown'><a class='navbar-item Concerts' href='/events/category/concert/'>Concerts</a><a class='navbar-item Station Events' href='https://www.wirk.com/events/category/station-event/'>Station Events</a><a class='navbar-item Home Grown Country' href='https://www.wirk.com/home-grown-country/'>Home Grown Country</a><a class='navbar-item Braman Motorcars Community Events Calendar' href='https://www.wirk.com/events/category/braman-motorcars-community-events-calendar/'>Braman Motorcars Community Events Calendar</a><a class='navbar-item City Stuff' href='https://www.wirk.com/category/city-stuff/'>City Stuff</a></div></div></a><a class='navbar-item Books to Heal' href='https://www.wirk.com/books-to-heal/'>Books to Heal</a><a class='navbar-item EveryParent' href='https://www.wirk.com/everyparent/'>EveryParent</a><a class='navbar-item Traffic Map' href='https://www.wirk.com/traffic-map/'>Traffic Map</a><a class='navbar-item Weather Forecast' href='https://www.wirk.com/weather-forecast/'>Weather Forecast</a><a class='navbar-item Listen To 103.1 WIRK Now On Alexa!' href='https://www.wirk.com/listen-103-1-wirk-now-alexa/'>Listen To 103.1 WIRK Now On Alexa!</a><a class='navbar-item Job Opportunities' href='https://www.wirk.com/job-opportunities/'>Job Opportunities</a><a class='navbar-item Contact Us' href='https://www.wirk.com/contact/'>Contact Us</a><a class='navbar-item Contest Rules' href='https://www.wirk.com/category/contest-rules/'>Contest Rules</a></div>          </div>
          <div class="navbar-end">
            <div class="navbar-item">
              <div class="field is-grouped">
                 <p class="" id="social">
    
                    <a href="https://www.facebook.com/WIRKCountry" title="Facebook" target="_blank">
                            <i class="fab fa-facebook-f"></i>
                    </a>
                        <a href="https://www.twitter.com/1031WIRK" title="Twitter" target="_blank">
                            <i class="fab fa-twitter"></i>
                    </a>
                        <a href="https://www.instagram.com/1031wirk" title="Instagram" target="_blank">
                            <i class="fab fa-instagram"></i>
                    </a>
                        <a href="https://www.youtube.com/channel/UCQ64UTGZfQHXBXUudNNwZFQ" title="Youtube" target="_blank">
                            <i class="fab fa-youtube"></i>
                    </a>
                        <a href="https://www.snapchat.com/add/WIRKSnaps" title="Snapchat" target="_blank">
                            <i class="fab fa-snapchat-ghost"></i>
                    </a>
                    </p>
              </div>
            </div>
          </div>
        </div>
      </nav>

    
          <div id="player">
        <div class="container">
                      <div class="hll-livebar-widget-wrapper">
                <a class="hll-livebar-widget"></a>
            </div>
                </div>
      </div>
    
          <nav id="popout" class="menu">
        <ul id="primary-menu-popout" class="menu-list"><li id="menu-item-57969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-57969"><a href="https://www.wirk.com/shows/">DJs</a>
<ul class="sub-menu">
	<li id="menu-item-57964" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-57964"><a href="https://www.wirk.com/shows/sammy-cruise/">Sammy Cruise</a></li>
	<li id="menu-item-57966" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-57966"><a href="https://www.wirk.com/shows/ron-hersey/">Ron Hersey</a></li>
	<li id="menu-item-57962" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-57962"><a href="https://www.wirk.com/shows/chelsea/">Chelsea</a></li>
	<li id="menu-item-57963" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-57963"><a href="https://www.wirk.com/shows/moriah/">Moriah Daniels</a></li>
	<li id="menu-item-57967" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-57967"><a href="https://www.wirk.com/shows/south-florida-sunday/">South Florida Sunday</a></li>
</ul>
</li>
<li id="menu-item-57993" class="menu-item menu-item-type-post_type_archive menu-item-object-contests menu-item-has-children menu-item-57993"><a href="https://www.wirk.com/contests/">Contests</a>
<ul class="sub-menu">
	<li id="menu-item-57994" class="menu-item menu-item-type-post_type_archive menu-item-object-contests menu-item-57994"><a href="https://www.wirk.com/contests/">Click Me!</a></li>
</ul>
</li>
<li id="menu-item-58003" class="menu-item menu-item-type-post_type_archive menu-item-object-galleries menu-item-58003"><a href="https://www.wirk.com/galleries/">Photos</a></li>
<li id="menu-item-57956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57956"><a href="https://www.wirk.com/category/wirk-top-videos/">WIRK Top Videos</a></li>
<li id="menu-item-58002" class="menu-item menu-item-type-post_type_archive menu-item-object-tribe_events menu-item-has-children menu-item-58002"><a href="https://www.wirk.com/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-57955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57955"><a href="/events/category/concert/">Concerts</a></li>
	<li id="menu-item-57953" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-57953"><a href="https://www.wirk.com/events/category/station-event/">Station Events</a></li>
	<li id="menu-item-57968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57968"><a href="https://www.wirk.com/home-grown-country/">Home Grown Country</a></li>
	<li id="menu-item-57954" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-57954"><a title="Braman Motorcars Community Events Calendar" rel="httpwwwwirkcomeventscategorybraman-motorcars-community-events-calendar" href="https://www.wirk.com/events/category/braman-motorcars-community-events-calendar/">Braman Motorcars Community Events Calendar</a></li>
	<li id="menu-item-57958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57958"><a href="https://www.wirk.com/category/city-stuff/">City Stuff</a></li>
</ul>
</li>
<li id="menu-item-59406" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-59406"><a href="https://www.wirk.com/books-to-heal/">Books to Heal</a></li>
<li id="menu-item-57975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57975"><a href="https://www.wirk.com/everyparent/">EveryParent</a></li>
<li id="menu-item-57974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57974"><a href="https://www.wirk.com/traffic-map/">Traffic Map</a></li>
<li id="menu-item-60030" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60030"><a href="https://www.wirk.com/weather-forecast/">Weather Forecast</a></li>
<li id="menu-item-57972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57972"><a href="https://www.wirk.com/listen-103-1-wirk-now-alexa/">Listen To 103.1 WIRK Now On Alexa!</a></li>
<li id="menu-item-57970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57970"><a href="https://www.wirk.com/job-opportunities/">Job Opportunities</a></li>
<li id="menu-item-57971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57971"><a href="https://www.wirk.com/contact/">Contact Us</a></li>
<li id="menu-item-57960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57960"><a href="https://www.wirk.com/category/contest-rules/">Contest Rules</a></li>
</ul>
        <div class="social">
          <div class="name">SOCIAL</div>
          <p class="" id="social">
    
                    <a href="https://www.facebook.com/WIRKCountry" title="Facebook" target="_blank">
                            <i class="fab fa-facebook-f"></i>
                    </a>
                        <a href="https://www.twitter.com/1031WIRK" title="Twitter" target="_blank">
                            <i class="fab fa-twitter"></i>
                    </a>
                        <a href="https://www.instagram.com/1031wirk" title="Instagram" target="_blank">
                            <i class="fab fa-instagram"></i>
                    </a>
                        <a href="https://www.youtube.com/channel/UCQ64UTGZfQHXBXUudNNwZFQ" title="Youtube" target="_blank">
                            <i class="fab fa-youtube"></i>
                    </a>
                        <a href="https://www.snapchat.com/add/WIRKSnaps" title="Snapchat" target="_blank">
                            <i class="fab fa-snapchat-ghost"></i>
                    </a>
                    </p>
        </div>
      </nav>

    
    
  </header>

  <section class="section main ">

    
<div class="ad-unit ad-unit-background has-text-centered">
      <div id="ad-unit-background">
      <script>googletag.cmd.push(function() { googletag.display('ad-unit-background'); });</script>
    </div>
  </div>
    <div class="ad-unit ad-unit-banner has-text-centered">
      <div id="ad-unit-leaderboard">
      <script>googletag.cmd.push(function() { googletag.display('ad-unit-leaderboard'); });</script>
    </div>
  </div>

  <div class="container">
    <div class="columns is-desktop top-section">
      <main class="column loop" id="content">
        
  
    <article id="post-60676" class="post-60676 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-news tag-syndicated">
      <h2 class="title" title="April 19, 2019">
        <a href="https://www.wirk.com/april-19-24th-anniversary-of-waco-and-oklahoma-city-bombing/">
          April 19: 24th Anniversary of Waco and Oklahoma City Bombing        </a>
      </h2>
      <nav class="level is-mobile article-share-top">
        <div class="level-left">
          <a class="level-item button" href="https://twitter.com/intent/tweet?text=April 19: 24th Anniversary of Waco and Oklahoma City Bombing&url=https://www.wirk.com/april-19-24th-anniversary-of-waco-and-oklahoma-city-bombing/" target="_blank">
            <i class="fab fa-twitter"></i>
          </a>
          <a class="level-item button" href="https://www.facebook.com/sharer/sharer.php?u=https://www.wirk.com/april-19-24th-anniversary-of-waco-and-oklahoma-city-bombing/" target="_blank">
            <i class="fab fa-facebook-f"></i>
          </a>
          <a class="level-item button" href="mailto:?subject=April 19: 24th Anniversary of Waco and Oklahoma City Bombing&body=https://www.wirk.com/april-19-24th-anniversary-of-waco-and-oklahoma-city-bombing/" target="_blank">
            <i class="fas fa-envelope"></i>
          </a>
        </div>
      </nav>
      <div class="entry-content content">
        <img width="768" height="528" src="https://435kwuxzpa23jrnjz1strer1-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/Oklahoma-city-768x528.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://435kwuxzpa23jrnjz1strer1-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/Oklahoma-city-768x528.jpg 768w, https://435kwuxzpa23jrnjz1strer1-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/Oklahoma-city-768x528-582x400.jpg 582w" sizes="(max-width: 768px) 100vw, 768px" /><p>On April 19th 1993, a 51-day standoff came to an end when FBI agents raided the Branch Davidian compound in Waco, Texas.<br />
Branch Davidian leader David Koresh and more than 80 other cult members died when the compound burned to the ground.</p>
<p>And on the same day in 1995, a truck bomb exploded outside the Alfred P. Murrah Federal Building in Oklahoma City, Oklahoma.<br />
The blast killed 168 people and injured more than 500. </p>
<p>The bombing was the deadliest act of terrorism within the United States prior to the September 11 attacks, and remains the deadliest act of domestic terrorism in United States history.</p>
<p>A Gulf War veteran, McVeigh sought revenge against the federal government for the 1993 Waco siege.<br />
McVeigh and Terry Nichols were convicted of planning and committing the crime.<br />
McVeigh was executed by lethal injection on June 11, 2001, at the Federal Correctional Complex in Terre Haute, Indiana. His execution was carried out in a considerably shorter time than most inmates awaiting the death penalty; most convicts on death row in the United States spend an average of fifteen years there. </p>
<blockquote class="twitter-tweet" data-lang="en">
<p lang="en" dir="ltr">This is an historical awful week in recent American history.</p>
<p>Columbine, Boston Marathon bombing, Virginia Tech, Waco and Oklahoma City bombing all happened during this week in April.</p>
<p>These are the 168 killed in OKC 24 years ago today.</p>
<p>Nineteen of them were children. <a href="https://t.co/7riTHLwRTm">pic.twitter.com/7riTHLwRTm</a></p>
<p>&mdash; Jeremy Hubbard (@JeremyHubbard) <a href="https://twitter.com/JeremyHubbard/status/1119258081152495618?ref_src=twsrc%5Etfw">April 19, 2019</a></p>
</blockquote>
<p><script src="https://platform.twitter.com/widgets.js"></script></p>
      </div>
        <div class="article-share-bottom">

            <p class="has-text-grey"><i class="fas fa-share-square"></i> <small>SHARE</small></p>

            <div class="columns is-mobile is-vcentered">
                <div class="column">
                    <a class="level-item button" href="https://twitter.com/intent/tweet?text=April 19: 24th Anniversary of Waco and Oklahoma City Bombing&url=https://www.wirk.com/april-19-24th-anniversary-of-waco-and-oklahoma-city-bombing/" target="_blank">
                        <i class="fab fa-twitter"></i>
                    </a>
                </div>
                <div class="column">
                    <a class="level-item button icolumn" href="https://www.facebook.com/sharer/sharer.php?u=https://www.wirk.com/april-19-24th-anniversary-of-waco-and-oklahoma-city-bombing/" target="_blank">
                        <i class="fab fa-facebook-f"></i>
                    </a>
                </div>
                <div class="column">
                    <a class="level-item button column" href="mailto:?subject=April 19: 24th Anniversary of Waco and Oklahoma City Bombing&body=https://www.wirk.com/april-19-24th-anniversary-of-waco-and-oklahoma-city-bombing/" target="_blank">
                        <i class="fas fa-envelope"></i>
                    </a>
                </div>
            </div>

        </div>

    </article>

  
  <div class="is-12 column">
    <nav class="columns">
      <div class="nav-previous is-6 column"></div>
      <div class="nav-next is-6 column text-right"></div>
    </nav>
  </div>

        </main>
      <aside class="column sidebar is-narrow">
        <div class="ad-unit ad-unit-sidebar has-text-centered">
      <div id="ad-unit-sidebar">
      <script>googletag.cmd.push(function() { googletag.display('ad-unit-sidebar'); });</script>
    </div>
  </div>

  <ul id="singular_sidebar" class="primary-sidebar widget-area" role="complementary">
    <li id="recent-posts-widget-with-thumbnails-3" class="widget recent-posts-widget-with-thumbnails"><div id="rpwwt-recent-posts-widget-with-thumbnails-3" class="rpwwt-widget">
	<h2 class="widgettitle">You May Also Like&#8230;</h2>
	<ul>
			<li><a href="https://www.wirk.com/april-19-24th-anniversary-of-waco-and-oklahoma-city-bombing/"><img width="320" height="200" src="https://435kwuxzpa23jrnjz1strer1-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/Oklahoma-city-768x528-320x200.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /><span class="rpwwt-post-title">April 19: 24th Anniversary of Waco and Oklahoma City Bombing</span></a></li>
			<li><a href="https://www.wirk.com/noaa-hurricane-michael-was-a-category-5/"><img width="320" height="200" src="https://435kwuxzpa23jrnjz1strer1-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/Hurricane-Michael-damage-768x512-320x200.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /><span class="rpwwt-post-title">NOAA: Hurricane Michael was a Category 5</span></a></li>
			<li><a href="https://www.wirk.com/wpb-triple-murder-suspect-claims-his-victims-tortured-him/"><img width="320" height="200" src="https://435kwuxzpa23jrnjz1strer1-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/triple-murderer-320x200.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /><span class="rpwwt-post-title">WPB Triple Murder Suspect Claims His Victims Tortured Him</span></a></li>
			<li><a href="https://www.wirk.com/easter-food-harmful-to-pets/"><img width="320" height="200" src="https://435kwuxzpa23jrnjz1strer1-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/How-Shaving-Cream-Will-Help-You-Decorate-Easter-Eggs-TODAY-320x200.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /><span class="rpwwt-post-title">Easter Food Harmful To Pets</span></a></li>
			<li><a href="https://www.wirk.com/will-trump-play-golf-with-new-masters-champ-tiger-woods-while-in-town-for-easter/"><img width="320" height="200" src="https://435kwuxzpa23jrnjz1strer1-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/Trump-Tiger-320x200.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /><span class="rpwwt-post-title">Will Trump Play Golf with New Master’s Champ Tiger Woods While in Town for Easter?</span></a></li>
		</ul>
</div><!-- .rpwwt-widget -->
</li>
  </ul><!-- #singular_sidebar -->
      </aside>
    </div>
    <div class="columns secondary-section">
        <div class="column loop">
                </div>
    </div>
  </div>



<div class="ad-unit ad-unit-footer has-text-centered">
      <div id="ad-unit-footer">
      <script>googletag.cmd.push(function() { googletag.display('ad-unit-footer'); });</script>
    </div>
  </div>

<div id="shade-overlay" class="is-hidden"></div>
</section>

<footer class="footer">
  <div class="container">
    <section class="columns is-multiline">
      <div class="column is-3-desktop is-full-touch has-text-centered-touch">
                <a href="https://www.wirk.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="270" height="140" src="https://435kwuxzpa23jrnjz1strer1-wpengine.netdna-ssl.com/wp-content/uploads/2016/05/WIRK_site-header.png" class="custom-logo" alt="103.1 WIRK" itemprop="logo" /></a>                <p class="" id="social">
    
                    <a href="https://www.facebook.com/WIRKCountry" title="Facebook" target="_blank">
                            <i class="fab fa-facebook-f"></i>
                    </a>
                        <a href="https://www.twitter.com/1031WIRK" title="Twitter" target="_blank">
                            <i class="fab fa-twitter"></i>
                    </a>
                        <a href="https://www.instagram.com/1031wirk" title="Instagram" target="_blank">
                            <i class="fab fa-instagram"></i>
                    </a>
                        <a href="https://www.youtube.com/channel/UCQ64UTGZfQHXBXUudNNwZFQ" title="Youtube" target="_blank">
                            <i class="fab fa-youtube"></i>
                    </a>
                        <a href="https://www.snapchat.com/add/WIRKSnaps" title="Snapchat" target="_blank">
                            <i class="fab fa-snapchat-ghost"></i>
                    </a>
                    </p>
      </div>
      <div class="column is-full-touch has-text-right-desktop has-text-centered-touch">
        <a href="http://hubbardradio.com" class="custom-logo-link" target="_blank">
          <img src="https://435kwuxzpa23jrnjz1strer1-wpengine.netdna-ssl.com/wp-content/themes/west-palm-beach/assets/img/HUBBARDradio_logo-300x96.png" alt="Hubbard Radio">
        </a>
                  <div class="column">
          <ul id="footer-menu" class=""><a class='navbar-item Terms of Use' href='http://corporate.hubbardradio.com/terms-of-use/'>Terms of Use</a><a class='navbar-item Privacy Statement' href='http://corporate.hubbardradio.com/privacy-policy/'>Privacy Statement</a><a class='navbar-item DMCA Notice' href='http://corporate.hubbardradio.com/dmca-notice/'>DMCA Notice</a><a class='navbar-item Public Inspection File' href='https://publicfiles.fcc.gov/fm-profile/wirk'>Public Inspection File</a><a class='navbar-item Public EEO File' href='https://corporate.hubbardradio.com/wp-content/uploads/2019/03/eeo-public-palm-beach.pdf'>Public EEO File</a></ul>          </div>
        
        <div class="column has-text-right has-text-grey-light is-narrow">
          <p>© 2019 Hubbard Radio West Palm Beach, LLC</p>
          <p>This web site is not intended for users located within the European Economic Area.</p>
        </div>

      </div>
    </section>


  </div>

</div>
</footer>

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"a9e5d94023","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.wirk.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://435kwuxzpa23jrnjz1strer1-wpengine.netdna-ssl.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript' src='https://435kwuxzpa23jrnjz1strer1-wpengine.netdna-ssl.com/wp-content/themes/west-palm-beach/assets/lib/base.js?ver=1554921369'></script>

</body>
</html>
